Recurrence of FRA1 Intermittent Spaces Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has confirmed the issue with Spaces in our FRA1 region is resolved. All services should now be operating normally. If you continue to experience any problems, please open a ticket with our Support Team. We apologize for any inconvenience, and thank you for your patience throughout this process.
Posted Mar 01, 2020 - 21:34 UTC
Monitoring
Our engineering team has implemented an additional fix and will continue to monitor the situation. We will post an update as soon as the issue is fully resolved.
Posted Mar 01, 2020 - 01:01 UTC
Identified
Our engineering team has identified an additional contributing factor to the issue impacting Spaces in our FRA1 region and is working on a fix. We will post an update as soon as additional information is available.
Posted Feb 29, 2020 - 22:50 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting Spaces in our FRA1 region. We are monitoring the situation, and will post an update as soon as the issue is fully resolved.
Posted Feb 29, 2020 - 21:51 UTC
Investigating
Our engineering team is investigating the recurrence of an issue impacting Spaces in our FRA1 region. During this time, users may experience intermittent errors while interacting with Spaces buckets or objects in FRA1, either through the Cloud Control Panel or API. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 29, 2020 - 21:03 UTC
This incident affected: Regions (FRA1) and Services (Spaces).