Reset Password and 2FA
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with the resetting the root password and Two-factor authentication. All actions taken using these services should now be processing normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 15, 2021 - 17:21 UTC
Monitoring
Our engineering team has implemented a fix for the issues with the root password and Two-factor authentication and is monitoring the situation. At this time, all actions taken should be processing normally. We will post an update as soon as this has been fully resolved.
Posted Dec 15, 2021 - 16:36 UTC
Investigating
Our Engineering team is currently investigating an issue with resetting the root password and Two-factor authentication.During this time, you may experience errors on the backend while trying to reset the password.We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 15, 2021 - 16:32 UTC
This incident affected: Regions (Global).