Kubernetes Cluster Issues.
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Kubernetes clusters running version 1.18.14-do.0. Kubernetes clusters should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 13, 2021 - 03:55 UTC
Update
Our engineering team has identified the cause of the issue with Kubernetes clusters running version 1.18.14-do.0 in the BLR1 region and is actively working on a fix . Issues in the SFO2 and SGP1 regions have now been resolved. We will post an update as soon as additional information is available.
Posted Apr 13, 2021 - 01:32 UTC
Update
Our engineering team has identified the cause of the issue with Kubernetes clusters running version 1.18.14-do.0 in our SGP1 and BLR1 regions and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Apr 12, 2021 - 23:10 UTC
Identified
Our engineering team has identified the cause of the issue with Kubernetes clusters running version 1.18.14-do.0 in our SFO2, SGP1 and BLR1 regions and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Apr 12, 2021 - 22:36 UTC
Investigating
Our engineering team is investigating an issue with Kubernetes clusters running version 1.18.14-do.0. During this time, you will be unable to add additional worker nodes or upgrade a cluster to version 1.18.14-do.0. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 12, 2021 - 22:01 UTC
This incident affected: Regions (BLR1, SFO2, SGP1).