Spaces Availability in SFO2
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues impacting Spaces availability in our SFO2 region and all services are functioning normally now. Thank you for your patience throughout this process. If you experience any further issues at all, then please open a ticket with our Support team.
Posted Sep 12, 2021 - 15:48 UTC
Monitoring
Our engineering team has deployed a fix for the issues impacting Spaces availability in our SFO2 region and is monitoring the situation closely. Thank you for your patience, and we will post an update as soon as the issue is fully resolved.
Posted Sep 12, 2021 - 14:42 UTC
Investigating
Our engineering team is currently investigating an issue impacting Spaces API availability in our SFO2 region. During this time, some users may experience slowness or timeouts when trying to access or manage their Spaces resources in SFO2. We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 12, 2021 - 14:13 UTC
This incident affected: Regions (SFO2) and Services (Spaces).