Networking issue in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with networking connectivity in NYC3. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 2 months ago. Aug 11, 2019 - 14:36 UTC
Monitoring
Our engineering team has identified the cause of the issue and has implemented a fix. We are currently monitoring the situation, and will post an update as soon as the issue is fully resolved.
Posted 2 months ago. Aug 11, 2019 - 12:25 UTC
Investigating
Our engineering team is investigating an issue with connectivity in our NYC3 region. During this time you may experience connectivity loss to Droplets and Service in NYC3. We apologize for the inconvenience and will share an update once we have more information.
Posted 2 months ago. Aug 11, 2019 - 11:54 UTC
This incident affected: Regions (NYC3).