Cloud Control Panel and API
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the Cloud Control Panel and API, and it should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 01, 2021 - 02:58 UTC
Monitoring
Our engineering team has identified and implemented a fix to resolve the issue with the Cloud Control Panel and API and is monitoring the situation. We will post an update as soon as the issue is fully resolved.

We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 01, 2021 - 02:30 UTC
This incident affected: Services (API, Cloud Control Panel).