Networking Issues Impacting NYC1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with private networking on new droplets in our NYC1 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 6 months ago. Mar 14, 2018 - 02:15 UTC
Identified
Our engineering team has identified the cause of the issue with private networking on new droplets in our NYC1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 6 months ago. Mar 14, 2018 - 01:28 UTC
This incident affected: Services (Droplets) and Regions (NYC1).