Event Processing Errors & Delays in BLR1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with event processing delays and timeouts in the BLR1 region. Event processing for this region is expected to be operating normally at this time. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 21, 2020 - 00:31 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the event processing delays and timeouts in the BLR1 region. Events have been enabled for this region and our team will continue to monitor the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 20, 2020 - 23:52 UTC
Update
Our Engineering team has identified the issue causing event processing delays and timeouts in the BLR1 region and is actively working on a fix. As part of remediation, we have temporarily disabled events in this region and will enable events and provide additional information as soon as possible.
Posted Feb 20, 2020 - 23:31 UTC
Update
Our Engineering team has further identified the scope of impact for this incident, as event processing delays and timeouts have been observed in the BLR1 region. We are actively working on a fix, and will post an update as soon as additional information is available.
Posted Feb 20, 2020 - 22:21 UTC
Identified
Our Engineering team has identified the cause of the intermittent issues with Snapshot transfers to and from our BLR1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Feb 20, 2020 - 21:50 UTC
Investigating
Our Engineering team is investigating intermittent issues with Snapshot transfers to and from our BLR1 region. During this time, users may experience errors or delays while transferring Snapshots to BLR1, or from BLR1 to other regions. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 20, 2020 - 20:59 UTC
This incident affected: Regions (BLR1).