BLR1 networking issues.
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with networking in our BLR1 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 5 months ago. Aug 04, 2018 - 23:07 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with networking in our BLR1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 5 months ago. Aug 04, 2018 - 22:42 UTC
Identified
Our engineering team has identified the cause of the current networking issues in the BLR1 region. At this time all events in the BLR1 region are impacted including droplet creation events.
Posted 5 months ago. Aug 04, 2018 - 21:48 UTC
Investigating
Our engineering team is investigating an issue with networking in our BLR1 region. Over the past 15 minutes you may experience packet loss or dropped connections. We apologize for the inconvenience and will share an update once we have more information.
Posted 5 months ago. Aug 04, 2018 - 21:30 UTC
This incident affected: Regions (BLR1) and Services (Event Processing, Networking).