Products and Services in SGP1 can be unreachable
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with services not reachable in SGP1. All the services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 23, 2020 - 07:45 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with services not reachable in SGP1 and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 23, 2020 - 07:09 UTC
This incident affected: Services (Droplets, Event Processing) and Regions (SGP1).