API Latency
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with API latency, the API should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 18, 2021 - 02:18 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with API latency and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Dec 18, 2021 - 01:36 UTC
Identified
Our engineering team has identified the cause of the API latency. and is actively working on a fix.
We will post an update as soon as additional information is available.
Posted Dec 18, 2021 - 00:59 UTC
Investigating
Our engineering team is investigating an issue with API latency. At this time, users may experience slow API response times.
We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 18, 2021 - 00:34 UTC
This incident affected: Services (API) and Regions (Global).