Errors when accessing the DigitalOcean control panel
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with accessing the DigitalOcean control panel and all systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Jan 20, 2019 - 02:55 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jan 20, 2019 - 02:38 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with accessing the DigitalOcean control panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Jan 20, 2019 - 02:26 UTC
This incident affected: Regions (Global).