Event Processing Delays & Droplet Creates Issue
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting Droplet create events and Event Processing, and these actions should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 30, 2019 - 23:05 UTC
Monitoring
Our Engineering team has put into place a fix and users should no longer be impacted; however, we will be monitoring this issue throughout the evening and will mark as resolved tomorrow once we've confirmed the issue is fully mitigated. We apologize for the inconvenience, and thank you for your patience and understanding throughout this process
Posted Oct 29, 2019 - 20:05 UTC
Identified
Our Engineering team has identified a recurrence of issues affecting Droplet create events and Event Processing in all regions, and is actively working on a fix. During this time, you may experience difficulties in creating, accessing and listing Droplets via the Cloud panel or API. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 29, 2019 - 15:05 UTC
This incident affected: Services (API, Droplets, Event Processing) and Regions (Global).