Container Registry Errors in FRA1 and AMS3.
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed full resolution of the issue with the Container Registry and App Platform in FRA1 and AMS3 regions. The services should now be functioning normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience and thank you for your patience throughout this process.
Posted Jul 04, 2022 - 17:42 UTC
Monitoring
As of 16:20 UTC, our Engineering team has implemented a fix to resolve the issue to push and pull images to the Container Registry in FRA1 and AMS3 regions. At this time, the functionality should be restored. App Platform users should now be able to deploy new apps or deploy updates to existing apps. We are monitoring the fix and will post an update once we confirm the full resolution.
Posted Jul 04, 2022 - 16:29 UTC
Update
Our engineering team is investigating reports of users being unable to push and pull images to the Container Registry in the FRA1 and AMS3 regions. At this time, users may see timeout errors while pushing and pulling images from the Container Registry in FRA1 and AMS3 regions. During this time, App Platform users may experience errors while deploying new apps or when deploying updates to existing apps. Existing apps should continue to function normally in their current state. We will post another update once we have further information.
Posted Jul 04, 2022 - 15:31 UTC
Investigating
As of 10:30 UTC, our Engineering team is investigating reports of users being unable to push and pull images from the Container Registry in FRA1 and AMS3 regions. At this time, users may see timeout errors while pushing and pulling images from the Container Registry in FRA1 and AMS3 regions. We will post another update once we have further information.
Posted Jul 04, 2022 - 14:51 UTC
This incident affected: Services (App Platform, Container Registry) and Regions (AMS3, FRA1).