Cloud Control Panel Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the Cloud Control Panel and API. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 5 months ago. Dec 07, 2018 - 14:10 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the Cloud Control Panel and API and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 5 months ago. Dec 07, 2018 - 13:22 UTC
Investigating
Our engineering team is investigating an issue with the Control Panel and the API. We apologize for the inconvenience and will share an update once we have more information.
Posted 5 months ago. Dec 07, 2018 - 13:02 UTC
This incident affected: Services (API, Load Balancers) and Regions (Global).