Networking issues in LON1 region
Incident Report for DigitalOcean
Resolved
Our engineers have resolved the issue impacting network connectivity in our LON1 region, and all services should now be operating normally. We apologize for any inconvenience, and we appreciate your patience throughout this process. If you should notice any further problems, then please reach out to support immediately.
Posted Oct 16, 2020 - 20:03 UTC
Monitoring
Our engineers have implemented a fix for the issue impacting network connectivity in our LON1 region, and are monitoring the situation closely. We will post another update once we're confident that the issue is fully resolved.
Posted Oct 16, 2020 - 19:42 UTC
Identified
Our engineers have identified an issue impacting network connectivity for a subset of customers in our LON1 region, and are actively working on a fix. During this time, users may experience intermittent packet loss or timeout errors when accessing Droplets and other resources (Kubernetes, Managed Databases, Load Balancers) in the LON1 region. We apologize for any inconvenience, and we will share more information as soon as it's available.
Posted Oct 16, 2020 - 18:37 UTC
This incident affected: Regions (LON1) and Services (Networking).