Network Latency in NYC region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with networking in our NYC region, and networking in the region should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 07, 2021 - 10:29 UTC
Monitoring
Our Engineering team identified the issue with our upstream provider and implemented a workaround. Our team is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 07, 2021 - 09:40 UTC
Investigating
Our Engineering team is investigating an issue with networking in our NYC region. During this time, users may experience timeouts or latency with network connections going in or out of the NYC region. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 07, 2021 - 09:17 UTC
This incident affected: Regions (NYC1, NYC2, NYC3) and Services (Networking).