Droplet Event Processing Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with delayed event processing. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 2 months ago. Oct 05, 2018 - 16:47 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues causing delayed event processing, and we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 2 months ago. Oct 05, 2018 - 16:14 UTC
Investigating
Our engineering team is investigating an issue with event processing in all the regions. During this time, you may experience delays in creating and destroying events for Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted 2 months ago. Oct 05, 2018 - 15:33 UTC
This incident affected: Regions (Global).