Errors when enabling IPv6
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with enabling IPv6. Enabling IPv6 on an existing droplet should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 5 months ago. Aug 01, 2018 - 19:59 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with enabling IPv6 and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 5 months ago. Aug 01, 2018 - 19:30 UTC
Investigating
Our engineering team is investigating an issue with enabling IPv6. During this time, you may experience the inability to enable IPv6 on an existing Droplet. We apologize for the inconvenience and will share an update once we have more information.
Posted 5 months ago. Aug 01, 2018 - 19:03 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).