General Availability for Droplets in SGP1 and BLR1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issues affecting availability for a subset of Droplets in SGP1 and BLR1. Thank you for your patience throughout this process. If you should experience any further issues, please open a ticket with our support team right away.
Posted Dec 03, 2021 - 04:35 UTC
Monitoring
Our Engineering team has implemented a fix for the issues with availability for a subset of Droplets in SGP1 and BLR1. We are now monitoring the situation closely and will post an update as soon as the issue is fully resolved. Thank you for your patience!
Posted Dec 03, 2021 - 04:11 UTC
Identified
Our Engineering team has identified the cause for issue with availability for a subset of Droplets in SGP1 and BLR1. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 03, 2021 - 01:28 UTC
Investigating
Our Engineering team is investigating an issue with general availability for a subset of Droplets in SGP1 and BLR1. At this time, users may experience issues with connecting to their Droplets and related products. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 02, 2021 - 22:44 UTC
This incident affected: Regions (BLR1, SGP1) and Services (Droplets).