API & Support Portal Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue. The API and Support Portal should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Aug 06, 2019 - 21:26 UTC
Monitoring
Our engineering team has identified the issue and implemented a fix. They are monitoring the situation, and we will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Aug 06, 2019 - 20:48 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Aug 06, 2019 - 20:26 UTC
Investigating
Our engineering team is investigating an issue with the Cloud Control Panel and API. During this time, customers may experience intermittent issues creating and accessing services from the Cloud Control Panel or API, as well as making requests to services. Additionally, users may see an error page when attempting to access cloudsupport.digitalocean.com. During this time, tickets may still be submitted via https://www.digitalocean.com/company/contact/#support

We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Aug 06, 2019 - 20:25 UTC
This incident affected: Services (API, Cloud Control Panel, Support Center).