Spaces issue in SGP1
Incident Report for DigitalOcean
Resolved
Our Engineers have resolved the issue impacting Spaces in our SGP1 region, and all services should now be operating normally. We apologize for the inconvenience, and we appreciate your patience throughout this process. If you should notice any further problems, then please reach out to Support for assistance.
Posted Oct 14, 2020 - 11:09 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Spaces in our SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 14, 2020 - 08:57 UTC
Identified
Our Engineering team has identified the cause of the issue with Spaces in our SGP1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Oct 14, 2020 - 08:07 UTC
Investigating
Our Engineering team is investigating an issue with Spaces in our SGP1 region. During this time you may experience timeouts and slow requests while accessing Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 14, 2020 - 07:35 UTC
This incident affected: Regions (SGP1) and Services (Spaces).