FRA1 Block storage availability
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with block storage availability in the FRA1 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 5 months ago. Jul 08, 2018 - 04:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 08, 2018 - 03:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jul 08, 2018 - 02:57 UTC
Investigating
We are currently investigating a problem with block storage availability in the FRA1 region. Our engineering team is aware of this issue and is actively working on a resolution. We will be sure to post an update as soon as more information becomes available.
Posted 5 months ago. Jul 08, 2018 - 01:30 UTC
This incident affected: Services (Block Storage) and Regions (FRA1).