Intermittent Errors with Networking in Cloud Control Panel
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the Networking page in our Cloud Control Panel. Services accessed through the Networking page should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Sep 04, 2019 - 22:00 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the Networking page in our Cloud Control Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Sep 04, 2019 - 21:30 UTC
Identified
Our engineering team has identified a recurrence of the issue with the Networking page in our Cloud Control Panel. At this time, some short-term fixes have been put in place to help mitigate impact while the team continues work to resolve the root issue. During this time, users may experience intermittent issues with loading aspects of the Networking page such as managing Domains, Load Balancers, and other services in this section. We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 04, 2019 - 19:43 UTC
This incident affected: Services (Cloud Control Panel).