SGP1 Block Storage Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Block Storage in our SGP1 region and should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Feb 18, 2019 - 06:59 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Block Storage in our SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted about 1 month ago. Feb 18, 2019 - 06:24 UTC
Identified
Our engineering team has identified the cause of the issue with Block Storage in our SGP1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted about 1 month ago. Feb 18, 2019 - 05:31 UTC
Investigating
Our engineering team is investigating an issue with Block Storage in our SGP1 region. During this time you may experience issues connecting to Block Storage Volumes. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Feb 18, 2019 - 04:31 UTC
This incident affected: Services (Block Storage) and Regions (SGP1).