LON1 Networking Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with network connectivity to services in our LON1 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 24 days ago. Mar 02, 2019 - 20:23 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with networking connectivity to our LON1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 24 days ago. Mar 02, 2019 - 19:45 UTC
Identified
Our engineering team has identified the cause of the issue with networking connectivity to our LON1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 24 days ago. Mar 02, 2019 - 18:58 UTC
Investigating
Our engineering team is investigating an issue with network connectivity to services in our LON1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted 24 days ago. Mar 02, 2019 - 18:21 UTC
This incident affected: Regions (LON1) and Services (Networking).