Droplet Notification Emails for NYC1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet notifications being sent in our NYC1 region. Droplet notifications should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 6 months ago. Feb 10, 2018 - 22:14 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet notifications being sent in our NYC1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 6 months ago. Feb 10, 2018 - 21:26 UTC
Identified
Our engineering team is investigating an issue with Droplet notifications being sent in our NYC1 region. During this time you may experience issues receiving password reset emails or new Droplet creation emails. We apologize for the inconvenience and will share an update once we have more information.
Posted 6 months ago. Feb 10, 2018 - 20:35 UTC
This incident affected: Regions (NYC1).