Issues with Kubernetes dashboard via Cloud Control Panel
Incident Report for DigitalOcean
Resolved
Our engineering team has confirmed resolution of the issue impacting the accessibility of the Kubernetes dashboard via Control Panel, and all services should be functioning normally at this time. If you notice any further problems, then please contact support for assistance. Thank you for your patience throughout this process, and we apologize for any inconvenience.
Posted Feb 26, 2020 - 13:32 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with inaccessible of the Kubernetes dashboard via Control Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 26, 2020 - 13:11 UTC
Identified
Our engineering team has identified the cause of the issue with the inaccessibility of the Kubernetes dashboard via Control Panel and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Feb 26, 2020 - 12:57 UTC
Investigating
Our engineering team is investigating an issue with the inaccessibility of the Kubernetes dashboard. During this time, you may experience a problem while accessing the Kubernetes dashboard via our Cloud Control Panel, but doctl, kubectl, cluster creations and deletions succeed. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 26, 2020 - 11:18 UTC
This incident affected: Regions (Global) and Services (Kubernetes).