Networking Issues in SGP1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issues impacting network performance and connectivity in our SGP1 region. Please open a ticket with our Support team if you experience any further problems. We apologize for any inconvenience, and appreciate your patience throughout this process.
Posted 24 days ago. Sep 28, 2019 - 20:08 UTC
Monitoring
Our Engineering team has addressed the issues impacting Network performance and connectivity in our SGP1 region and is monitoring the situation. We apologize for the inconvenience, and will post an update as soon as we've confirmed the issue is fully resolved.
Posted 24 days ago. Sep 28, 2019 - 18:52 UTC
Identified
Our Engineering team has identified the cause of the issues related to Networking in our SGP1 region and is actively working on mitigating these issues. We will continue to monitor the situation very closely. We apologize for the inconvenience and will post an update as soon as more information is available.
Posted 24 days ago. Sep 28, 2019 - 16:20 UTC
Update
Our Engineering team continues to investigate the issues related to Networking in our SGP1 region. During this period, intermittent connectivity issues and/or latency may be experienced by customers in the region. We will provide more information as soon as it's available. Thank you for your ongoing patience and understanding throughout this process.
Posted 24 days ago. Sep 28, 2019 - 14:17 UTC
Investigating
Our Engineering team is investigating an issue with Networking in our SGP1 region. During this time you may experience latency issues or connection issues in SGP1. We apologize for the inconvenience and will share an update once we have more information.
Posted 24 days ago. Sep 28, 2019 - 09:58 UTC
This incident affected: Regions (SGP1) and Services (Networking).