Elevated Failure Rate for Droplet Creates
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet creation in SGP1 region. Droplet-based service creation should now be operating normally in all regions. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 04, 2022 - 05:49 UTC
Monitoring
Our Engineering team has identified the cause of the issue with Droplet creation in SGP1 region and has implemented a fix. They are currently monitoring the situation, and we will post an update as soon as the issue is fully resolved.
Posted Jan 04, 2022 - 05:26 UTC
Investigating
Our Engineering team is investigating an issue with Droplet creation in SGP1. During this time, users will see an elevated failure rate for creates or resizes of Droplets and Droplet-based products like Load Balancers, Managed Databases, Kubernetes, etc in these regions. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 04, 2022 - 04:49 UTC
This incident affected: Services (Droplets, Event Processing, Kubernetes, Load Balancers, Managed Databases) and Regions (SGP1).