Cloud Control Panel and API
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the intermittent connection issues to various web endpoints, including our API, cloud.digitalocean.com, and sites like our Blog and Community. All the services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jun 07, 2022 - 19:06 UTC
Monitoring
Our engineering team has implemented a fix to resolve the intermittent connection issues to various web endpoints and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Jun 07, 2022 - 17:58 UTC
Identified
Our engineering team has identified a root cause for some of the issues to various web endpoints and has deployed a fix. At this time, we are seeing recovery for a subset of issues, including API functionality, Blog, and WWW endpoints. We are still investigating issues in reaching endpoint such as cloud.digitalocean.com, but are seeing error rates drop.

We will post another update as soon as we have further information.
Posted Jun 07, 2022 - 17:15 UTC
Investigating
Our engineering team is currently investigating intermittent connection issues to various web endpoints, including our API, cloud.digitalocean.com, and sites like our Blog and Community. During this time, users may experience increased error rates when trying to access those various endpoints or manage their resources through the Cloud Panel and API.

We appreciate your patience and understanding in the meantime, and will provide more information as it is available.
Posted Jun 07, 2022 - 16:44 UTC
This incident affected: Regions (Global) and Services (API, Cloud Control Panel, Community, WWW).