Unable to load Managed Databases via Cloud Control Panel
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with loading and displaying Managed Database clusters via our Cloud Control Panel, and the Databases tab should now be responding normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 08, 2020 - 20:29 UTC
Monitoring
Our Engineering team has rolled back a recent change to resolve the issue with Managed Databases in our Cloud Control Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jul 08, 2020 - 20:11 UTC
Identified
Our Engineering team has identified an issue with loading and displaying Managed Database clusters via our Cloud Control Panel. During this time, users may be unable to load the Databases tab in the Cloud Control Panel, and instead see an error page. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 08, 2020 - 19:51 UTC
This incident affected: Regions (Global) and Services (Managed Databases).