Issues with Spaces Availability in SFO2
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Spaces availability for a portion of buckets in our SFO2 region. Space should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 03, 2021 - 23:46 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting Spaces availability for a portion of buckets in our SFO2 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 03, 2021 - 23:18 UTC
Investigating
Our engineering team is currently investigating an issue impacting Spaces availability for a portion of buckets in our SFO2 region. During this time, some users may experience 500 errors when trying to access impacted buckets in the region. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 03, 2021 - 22:59 UTC
This incident affected: Regions (SFO2) and Services (Spaces).