Multiple Products Down
Incident Report for DigitalOcean
Resolved
Our Engineering team has continually monitored the result of the implemented fix and has confirmed that the impacted products have been functioning correctly. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience this issue may have caused.
Posted Jul 28, 2021 - 21:23 UTC
Monitoring
Our Engineering team has implemented a fix for the issues that caused an impact on multiple products. We are continuing to monitor the situation closely as the functionality of the services recovers. We apologize for the inconvenience and will share another update once the matter is fully resolved.
Posted Jul 28, 2021 - 16:50 UTC
Update
We are continuing to investigate this issue and we will share an update once we have more information. Thank you for your patience.
Posted Jul 28, 2021 - 16:32 UTC
Investigating
Our Engineering team is currently investigating an issue impacting multiple products. During this time, users may experience errors when interacting with Cloud Control Panel, API, and our Community platform. Users may see issues when accessing the Container Registry systems as well. There may be authentication issues for users with Managed Kubernetes clusters. Users may see connectivity issues with their Droplets in the NYC3 region as well. We apologize for any inconvenience and will share more information as soon as it's available.
Posted Jul 28, 2021 - 16:21 UTC
This incident affected: Regions (Global, NYC3) and Services (API, Cloud Control Panel, Community, Droplets, Kubernetes).