Widespread Issues due to Major Upstream Provider Outage
Incident Report for DigitalOcean
Resolved
Our Engineering team has now restored routing to the affected provider after a period of demonstrated, on-going stability. At this time, services should be operating normally. If you continue to face any issues, please open a Support ticket. Thank you for your patience throughout this incident.
Posted Aug 31, 2020 - 15:03 UTC
Monitoring
Our upstream providers have implemented a fix for this networking issue and our engineering team is monitoring the situation. We will post an update as soon as we are able to verify that the issue is fully resolved.
Posted Aug 30, 2020 - 20:13 UTC
Update
At this time, we are seeing improvements in connectivity and networking to DigitalOcean services. Some mitigations for this issue have been put in place at various points of the Internet, but the root upstream issue has not yet been resolved. We are continuing to monitor the situation and will post updates as necessary.
Posted Aug 30, 2020 - 15:44 UTC
Identified
We are aware of a major Internet outage occurring, which is impacting many services on our platform. At this time users may experience connectivity issues to services such as Droplets, as well as be unable to access our Cloud Control Panel. Our Network Engineers have taken action to actively drain traffic away from the affected provider to help ensure users can continue to access services, but users may still experience intermittent errors and network turbulence until the upstream provider issue has been resolved.

We are actively monitoring this situation, and will post updates as needed here.

If you have any questions or concerns, please open a Support ticket with our team.
Posted Aug 30, 2020 - 14:14 UTC
This incident affected: Regions (Global) and Services (Networking).