Issues With New App Platform Builds and Spaces Creates
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting creation of new Spaces buckets and new App Platform static site builds, and all services should now be operating normally. We apologize for any inconvenience, and thank you for your patience throughout this process. If you should encounter any further problems, please reach out to our support team right away.
Posted Oct 23, 2020 - 20:37 UTC
Monitoring
Our engineering team is monitoring an issue which impacted creation of new Spaces buckets and new App Platform static site builds across all regions between 02:58 UTC and 15:58 UTC today, October 23. During this time, users may have experienced errors with new static site builds on App Platform, as well as when creating new Spaces buckets. Our engineering team has deployed a fix, and are actively monitoring the situation. Thank you for your patience, and will share more information as soon as it's available.
Posted Oct 23, 2020 - 16:15 UTC
This incident affected: Regions (Global) and Services (App Platform, Spaces).