NYC1 Creation Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet creation and services in NYC1 region. Droplet creation events and all the services should be operating normally now. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 12 days ago. Jul 08, 2019 - 09:15 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet creation and services in NYC1 region. Now, we are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 12 days ago. Jul 08, 2019 - 08:53 UTC
Identified
Our engineering team has identified an issue affecting new Droplet creation and services in NYC1 region. We will post an update on the issue as soon as we have more information.
Posted 12 days ago. Jul 08, 2019 - 08:13 UTC
Update
We are continuing to investigate this issue.
Posted 12 days ago. Jul 08, 2019 - 08:07 UTC
Investigating
Our engineering team is investigating an issue affecting new Droplet creation and services in NYC1 region. During this time, you may experience failures while creating a new Droplet, Load Balancer, Kubernetes cluster and Managed Database creation in our NYC1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted 12 days ago. Jul 08, 2019 - 08:00 UTC
This incident affected: Regions (NYC1) and Services (Droplets, Kubernetes, Load Balancers, Managed Databases).