Latency Observed for Droplet API, Managed Load Balancers, Managed Databases, and Managed Kubernetes
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting the public API for Droplets, Managed Load Balancers, Managed Databases, and Managed Kubernetes, and operations for these services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 07, 2019 - 23:57 UTC
Monitoring
Our Engineering team observed latency and timeouts for operations on the public API for Droplets, and latency or temporary failure for management requests to Managed Load Balancers, Managed Databases and Managed Kubernetes. Our team has implemented a fix to resolve these issues and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Nov 07, 2019 - 23:12 UTC
This incident affected: Services (API, Kubernetes, Load Balancers, Managed Databases) and Regions (Global).