AMS3 Spaces Degradation
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting Spaces in our AMS3 region and all services should now be functioning normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 17, 2020 - 21:44 UTC
Monitoring
Our Engineering team has applied a fix for the issue impacting Spaces in our AMS3 region, and they are monitoring the situation closely. Thank you for your patience, and we will share another update once the matter is fully resolved.
Posted Dec 17, 2020 - 16:37 UTC
Identified
Our Engineering team has investigated and identified an issue with degradation in our AMS3 region for Spaces. During this time, users may experience intermittent errors while accessing or working with Spaces and the objects in them. Our Engineers have determined that a hardware issue occurred and have already removed the problem hardware to begin remediation. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 17, 2020 - 15:28 UTC
This incident affected: Regions (AMS3) and Services (Spaces).