As of 14:10 UTC, our Engineering team has confirmed full resolution of the issue that impacted the reachability of App Platform URLs. All services should now be operating normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.
Posted Jan 24, 2023 - 15:06 UTC
Monitoring
Our Engineering team has observed normal resolution of new App Platform URLs and are monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Jan 24, 2023 - 14:21 UTC
Update
As of 10:30UTC, our Engineering team is currently investigating an issue with App Platform URLs not resolving correctly for any newly deployed Apps. Existing Apps should not face any issues.
At this time, users may experience inaccessibility with App Platform URLs. Unfortunately, adding custom domains currently for the impacted Apps is also affected and cannot be used as a workaround.
We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 24, 2023 - 10:34 UTC
Investigating
As of 08:17 UTC, our Engineering team is investigating an issue with App Platform URLs not resolving correctly for any newly deployed Apps. Existing Apps should not face any issues.
At this time, users may experience inaccessibility with App Platform URLs. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 24, 2023 - 08:56 UTC
This incident affected: Regions (Global) and Services (App Platform).