Issues with Droplet Create and Power On Events
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet create and power on events. Creating and powering on events should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 9 days ago. May 18, 2019 - 02:54 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet create and power on events, and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 9 days ago. May 18, 2019 - 02:28 UTC
Identified
Our engineering team has identified the cause of the issue and is actively working on a fix. At this time, Droplet power on actions are restored and we're investigating Droplet create delays still occurring in NYC2. We will post an update as soon as additional information is available.
Posted 9 days ago. May 18, 2019 - 00:53 UTC
Investigating
Our engineering team is investigating an issue with Droplet create and power on events in AMS2, NYC2, SFO1, and SGP1. During this time, you may experience issues creating Droplets or turning on Droplets via the Cloud panel or API. We apologize for the inconvenience and will share an update once we have more information.
Posted 9 days ago. May 17, 2019 - 22:17 UTC
This incident affected: Regions (AMS2, NYC2, SFO1, SGP1) and Services (Event Processing).