Errors with Load Balancer Modifications
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Load Balancer modifications, and changes made to Load Balancers should now be processing normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 13, 2020 - 21:23 UTC
Identified
Our engineering team has identified the cause of the issue impacting Load Balancer modifications, and is working on applying a fix. We will post an update as soon as more information is available.
Posted Mar 13, 2020 - 19:18 UTC
Investigating
Our engineering team is investigating an issue affecting Load Balancer modifications via Cloud Control panel and API. During this time, users may experience errors when making changes to Load Balancers, including Load Balancers on Managed Kubernetes. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 13, 2020 - 17:31 UTC
This incident affected: Regions (Global) and Services (Load Balancers).