Monitoring Service Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has fully resolved the issue causing errors with the Monitoring service. We apologize for any inconvenience this caused. If you're still experiencing errors with Monitoring, please open a ticket with our support team.
Posted Jan 13, 2018 - 22:01 UTC
Monitoring
Our engineering team has isolated the issue causing errors with the Monitoring service. We will continue to monitor the situation. If you're still experiencing issues with the Monitoring service, we ask that you please open a support ticket.
Posted Jan 13, 2018 - 21:22 UTC
Update
Our engineering team continues to work to resolve the issues with the Monitoring service. We will continue to provide updates as new information becomes available.
Posted Jan 13, 2018 - 20:16 UTC
Update
Our engineering team is still making efforts to mitigate this issue with the Monitoring service. We do apologize for any inconvenience this has caused. We will provide additional information as it becomes available.
Posted Jan 13, 2018 - 16:47 UTC
Identified
Our engineering team has identified the cause of the Monitoring service errors and is working to mitigate the issue. We will provide additional information as it becomes available.
Posted Jan 13, 2018 - 15:44 UTC
Investigating
Our engineering team is investigating issues with the Monitoring service not receiving updated information. You may experience issues such as Monitoring alerts not being sent and Monitoring Graphs not being updated. We will provide updates as additional information is available.
Posted Jan 13, 2018 - 15:00 UTC
This incident affected: Regions (Global) and Services (Monitoring).