Event Processing Failing
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Event Processing, and Event Processing should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jun 14, 2022 - 23:51 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with event processing and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jun 14, 2022 - 23:31 UTC
Investigating
Our engineering team is investigating the cause of the issue impacting Event Processing. During this time, users may experience increased delay while interacting with some services including Droplets, App Platform, API requests to the /v2/snapshots endpoint, and Block Storage Volumes in these regions. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 14, 2022 - 22:28 UTC
This incident affected: Regions (Global) and Services (API, Event Processing).