Network Connectivity in TOR1
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed the full resolution of the issue with network connectivity in our TOR1 region.

Between 04:35 - 6:55 UTC, users experienced network connectivity issues to Droplets and Droplet-backed services in our TOR1 region.

Between 08:20 - 8:50 UTC, a subset of users also faced issues with resolving DNS from Droplets in TOR1.

If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.
Posted Dec 06, 2022 - 21:32 UTC
Monitoring
Our Engineering team has confirmed the resolution of the issue with networking in the TOR1 region. We are monitoring the situation and will post an update as soon as we confirm the issue is fully resolved.
Posted Dec 06, 2022 - 11:13 UTC
Update
Our Engineering team is still actively working on the issue with networking in the TOR1 region. We will post an update as soon as more information is available. We apologize for the inconvenience caused due to this.
Posted Dec 06, 2022 - 08:42 UTC
Update
Our Engineering team has implemented measures to start resolving this issue for customers in our TOR1 region. Some users may continue to experience packet loss and increased latency as we continue working to mitigate 100% of the issue
Posted Dec 06, 2022 - 05:02 UTC
Identified
Our Engineering team has identified an issue with networking in our TOR1 region. At this time, users may be experiencing network timeouts, packet loss, and/or increased latency in the TOR1 region. Our team is working to mitigate the impact and we will share an update once we have more information.
Posted Dec 06, 2022 - 04:51 UTC
This incident affected: Regions (TOR1) and Services (Networking).