Unable to Create Droplets with One-Time Password
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with creating Droplets with passwords, and all Droplet creation should be operating normally. If you continue to experience problems, please open a Support ticket. Thank you for your patience throughout this process!
Posted Apr 09, 2020 - 19:35 UTC
Monitoring
Our Engineering team has completed deploying the fix to resolve the issue with creation of Droplets when using a one-time password. We are currently monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted Apr 09, 2020 - 19:16 UTC
Identified
Our Engineering team has identified an issue preventing creation of Droplets when using a password vs SSH Key. During this time, users will see the "Create Droplet" button disabled (greyed out) when attempting to create a Droplet and selecting "One-Time Password". A fix for this issue is currently being deployed, and we will provide a further update once that is complete. We apologize for any inconvenience.
Posted Apr 09, 2020 - 18:24 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel, Droplets).