General Availability in AMS2
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with general availability in AMS2, and Networking and performing actions on the Droplet should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 21, 2021 - 09:19 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Availability in AMS2 and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 21, 2021 - 08:58 UTC
Investigating
Our Engineering team is investigating an issue with Availability in AMS2. At this time, users may experience issues with Networking on Droplets and related products.We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 21, 2021 - 08:51 UTC
This incident affected: Regions (AMS2) and Services (Droplets, Load Balancers, Networking).