AMS3 Spaces Availability Issues
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Spaces availability in our AMS3 region. Spaces service should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 23, 2021 - 06:08 UTC
Update
Our Engineering team continues to monitor the fix implemented to resolve the issue with Spaces availability in AMS3. Availability has improved, and you should not be seeing any timeout errors at this point. We will post an update once the issue is fully resolved.
Posted Mar 23, 2021 - 04:51 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Spaces availability in our AMS3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Mar 23, 2021 - 01:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2021 - 01:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2021 - 01:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2021 - 01:01 UTC
Identified
Our Engineering team has identified an issue with Spaces availability in our AMS3 region. During this time you may experience errors or timeouts while working with Spaces service in AMS3 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 22, 2021 - 22:53 UTC
This incident affected: Regions (AMS3) and Services (Block Storage, Spaces).