Droplet Connectivity in SGP1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with the network connectivity in the SGP1 region and all the services should now be operating normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.
Posted Mar 30, 2022 - 18:00 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting network connectivity in the SGP1 region and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Mar 30, 2022 - 17:33 UTC
Identified
Our Engineering team has identified an issue with the Droplet connectivity for some hypervisors in our SGP1 region. During this time, a subset of users with resources on these hypervisors may experience network connectivity issues. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 30, 2022 - 17:20 UTC
This incident affected: Regions (SGP1) and Services (Networking).