Droplet Connectivity issues in NYC1 Region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with accessing Droplets in our NYC1 region. Droplet access should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 30, 2020 - 04:18 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with accessing Droplets in our NYC1 region and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jan 30, 2020 - 03:25 UTC
Identified
Our Engineering team has identified the cause of the connectivity issues in the NYC1 region, and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jan 30, 2020 - 01:22 UTC
Investigating
Our Engineering team is investigating an issue with accessing Droplets in our NYC1 region. During this time you may also experience issues with performing operations on your Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 30, 2020 - 00:44 UTC
This incident affected: Regions (NYC1) and Services (Networking).